Forum Rover MG Communauté Francophone

  • 06 Juillet 2022, 14:59:28
  • Bienvenue, Invité
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Venez vous inscrire sur la carte de France du Forum

Pages: [1] 2 3 4 5 ... 10
 1 
 le: 04 Juillet 2022, 09:51:14 
Démarré par Sylvie17 - Dernier message par orange meca
Bonjour, j'ai eu ce même problème à 2 reprises. La première fois j'ai changé le bloc contacts qui se trouve au bout du neiman acheté chez BMW. La 2° fois j'ai injecté dans ce bloc du DW40 et depuis plus de problème de ce coté. En fait c'est mécanique, le fait de lubrifier le mécanisme permet la rotation complète des contacts.

 2 
 le: 04 Juillet 2022, 09:16:24 
Démarré par VincentH90 - Dernier message par gisele
Bonjour.
Je crois que certains l'ont déjà fait.
Mais, de doute façon, il me semble préférable de passer par un pro. Parce qu'il n'est pas suffisant de savoir utiliser un logiciel, il faut encore savoir sur quoi on agit et dans quelles proportions. Et ça, seul, seul un pro ou un amateur averti peut le faire.
Je te conseillerais plutôt ce genre de truc:  https://www.tuning-diesels.com/synergy-2  C'est ce que j'ai sur la mienne depuis des années. L'amélioration en terme de performances et de consommation est sensible. Et c'est réglable.
Maintenant, si tu veux malgré tout te lancer, la version payante de TOAF sait le faire. https://toaf.roverki.eu/index.php/en/

gisele

 3 
 le: 03 Juillet 2022, 15:05:26 
Démarré par VincentH90 - Dernier message par VincentH90
Bonjour,

C'est mon premier post de demande d'aide.

Dans le cadre d'une mise à jour en terme de puissance, j'aimerai savoir si certains d'entre vous on déjà reprogrammer l'ECU d'une rover 75 ?

Si tel est le cas, pourriez-vous m'apporter plus de réponses ?

Voici mes questions:

Pencheriez vous plus pour passer par un professionnel ou est-ce accessible soi-même avec les bons outils ?
Quel prix faut-il compter en passant par un professionnel ?
Quels logiciels utilisez vous ?
Avez-vous des cartographies déjà OP pour la MAJ ?


Indications supplémentaires:

J'ai une Rover 75 de 1999 avec un moteur 2.0 CDT de 116ch (option voiture: Pack Luxe).
Elle a 240 000km au compteur.
J'ai acquis cette voiture en Mars 2022 et je la trouve très confortable.

Je compte seulement améliorer les performances mécanique (pas excessivement) en laissant toute sa beauté naturelle (aucun remplacement d'élément visuel carrosserie / habitacle) pour mettre la partie mécanique au goût du jour.

Du côté de mes compétences, je suis technicien informatique et depuis peu, j'ai acquis un diplôme de Concepteur Designer. Informatiquement parlant, je comprends donc très bien les manipulations que je fais sans forcément suivre à la lettre ce qui est indiqué partout (ce qui évite de par ailleurs, les mauvaises surprise de potentielle erreurs ou incompatibilité de procédures).

/!\ Je suis déjà informé sur la partie pénale ainsi que la légalité et les modifications à apporté sur un point de vue administratif suite à des reprog. Je cherche simplement des réponses technique.


Merci à vous de vos potentielles réponses mais surtout de l'aide apportée sur ce sujet !

 4 
 le: 02 Juillet 2022, 09:18:50 
Démarré par Woz - Dernier message par Jeff888
Bonjour,

je ne sais pas quelle rover 75 tu as (MK 1 ou 2), mais la mienne, Mk1 de 2003, il n'y qu'un seul voyant au tableau de bord et c'était bien cet inter sous la capot qui posait pb (mauvaise masse).
Pour le reste du circuit, sur les autres ouvrants, je pense à des capteurs effet hall.
Mais des pointures de la rover 75 confirmeront!! :)

Cdt.....i

Jeff

 5 
 le: 30 Juin 2022, 19:31:16 
Démarré par SeBL4RD - Dernier message par SeBL4RD
Bon, j'apporte des nouvelles,

J'ai changé les rotules, joints spi, j'ai reussi par miracle, et suite à la recommandation d'un ami, d'enlever les coliers crantés de l'ABS, pour les mettres sur mes nouveaux cardans et ....
C'est un succès ! Plus de voyant d'ABS qui s'allume, GREAT !

Petit soucis (non, un gros), comme je l'expliquait dans mes precedents posts, la boite fuyait coté droit au niveau du joint spi, j'ai donc pensé que ça venait de là, j'ai donc changé les 2 joints spi de sortie de boite, dans le doute. Et la... ça continue de fuir...

Selon vous mes chers collegues Roveriens, est-ce possible que la fuite soit due à un trop plein de la boite? Et que du coup, ce soit temporaire?
La boite PG1 se remplit-elle jusqu'a son debordement? Ou faut-il la remplir avec un certain volume?
Là j'avoue que je suis à court d'idée et épuisé, j'ai changé tout ce qu'il y avait à changer et ça continue de fuir...
J'ai les ballz...

Cheers

 6 
 le: 28 Juin 2022, 09:46:35 
Démarré par Player7892 - Dernier message par Player7892
Bonjour,

je cherche :
- pommeau
- cache pommeau
- aérateur central tableau de bord
- 2 caoutchoucs, protège cardan
- ensemble durites circuit refroidissement moteur

Merci d'avance en MP SVP

Jean Pierre

 7 
 le: 27 Juin 2022, 19:47:39 
Démarré par Woz - Dernier message par Woz
Bonsoir,
Merci Jeff. J'ai examiné ce capteur qui semble en bon état (caoutchouc intact,ressor fonctionnel). Mais il semble  que le porte qui reste ouverte/allumée au voyant (alors qu'elle est bien fermée) est la porte conducteur alors que le capteur capot ne concerne j'imagine que le capot. A peu près en m^me temps mon capteur airbag s'est allumé donc je me demande s'il n'y a pas un lien entre les deux (circuit du tableau de bord ?). J'aimerais surtout savoir comment fonctionne ce système de témoin d'ouverture des portes et le cheminement du signal. Cdlt

 8 
 le: 26 Juin 2022, 22:29:31 
Démarré par Woz - Dernier message par Jeff888
Bonsoir,

tu as un capteur sous un caoutchouc au niveau du capot avant, c'est souvent lui qui prend l'humidité ou qui déconne un peu.

Cdt....i

Jeff

 9 
 le: 26 Juin 2022, 16:16:37 
Démarré par Woz - Dernier message par Woz
Bonjour,
Depuis peu, le voyant porte ouverte s'allume au tableau de bord alors que les portes, y compris coffre, sont bien fermées. Comment ce système fonctionne-t-i (pas vu de capteur au niveau de la porte : est-un circuit qui s'ouvre/se ferme par la masse?)  et où sont centralisées les informations? Merci à qui pourra m'éclairer ?

 10 
 le: 23 Juin 2022, 23:14:37 
Démarré par powowww55 - Dernier message par melo83
Bonjour Powowww55,
Alors c'est une 3 ou 5 portes ?
Ça peut provenir du connecteur du bouton de commande, oxydation.
Attention en déposant le support en plastique, les petits clips qui le tiennent sur la console centrale sont très fragiles !
Si fusible Ok, dépose l'habillage de la portière et débranche le connecteur, vérifie l'absence d'oxydation et par principe met un petit coup de nettoyant connecteur.
Rebranche et essai.
Si pas de résultat va falloir jouer du multimètre pour vérifier que le 12v arrive bien, que la masse est bonne et moteur débranché faire un test de continuité pour vérifier si le moteur est OK.
Sur ce bon week-end et à bientôt pour les nouvelles 😉😉

Pages: [1] 2 3 4 5 ... 10