Forum Rover MG Communauté Francophone

  • 30 Janvier 2023, 06:45:33
  • Bienvenue, Invité
Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: [kv6] - test, démontage et réparation des servo-moteurs de vis  (Lu 106080 fois)

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #60 le: 13 Mars 2011, 17:50:54 »

Citer
Pour la fabrication, je peux faire du double.
Mais la un simple face suffira largement.

Bien entendu, c'était juste à titre d'information  :)


Citer
Pour le programmateur je m'en sert en ce moment, car sur un autre forum, pour le DR, on développe à 2 un 'CDI' programmable.

Ce n'est pas pressé non plus !  Si ton projet abouti sur le DR, il y aurait moyen de te l'emprunter ? (ça limiterait le coût de fabrication du module puisque je n'aurais pas à répercuter l'achat d'un tel bazar)
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #61 le: 13 Mars 2011, 18:55:54 »


Bon, pour le sondage, j'ai craqué : http://rovermg.fr/index.php?topic=38529  :D
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

fundream

  • Sergent Roveriste
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Messages: 497
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #62 le: 26 Novembre 2011, 17:50:05 »

Attention je déterre!

Mon moteur d'équilibrage a ENCORE un problème...
Là c'est incompréhensible, le moteur tourne dans un sens lors de la commande mais ne reviens pas en son absence. Je pense donc qu'après trois réparation fructueuse, cette quatrième fois est vouée au changement complet du moteur.
IP archivée

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #63 le: 06 Janvier 2012, 09:27:11 »

Attention je déterre!

Mon moteur d'équilibrage a ENCORE un problème...
Là c'est incompréhensible, le moteur tourne dans un sens lors de la commande mais ne reviens pas en son absence. Je pense donc qu'après trois réparation fructueuse, cette quatrième fois est vouée au changement complet du moteur.

Oups ! Enfin, mieux vaut tard que jamais...

Coup classique, plusieurs possibilités (dans l'ordre de probabilité) :
 - la roue va un peu trop loin, et il n'y a plus activation du 2ème micro-switch de butée (mettre un ressort de contrainte dans l'axe, voir mon tuto)
 - un des micro-switch de butée est HS,
 - le relais est en partie HS.

Perso, je met systématiquement un ressort dans l'axe de la roue dentée (genre ressort guide-câble des Jack de guitare, que j'étire un peu)  :wink:
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

rover11370

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +2/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1773
    • a.l.c pose
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #64 le: 16 Février 2012, 21:49:29 »

Bonsoir , :)
petite question : y a t 'il des problèmes de CO2 avec les collecteurs/VIS défectueux au contrôle technique ?
Merci
IP archivée

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #65 le: 17 Février 2012, 10:57:48 »


Non, pas d'influence  :)
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

Belug

  • Nouveau fan MG Rover
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Messages: 19
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #66 le: 28 Mars 2012, 18:20:09 »

Je viens de réparer mes 2 moteurs grace au tuto, la difference est nette merci !

Je suis allé même plus loin puisqu'un de mes micro rupteur était HS, j'ai fait de la micro chirugie dessus : ouverture à la meuleuse, nettoyage des surfaces de contact et remise en place du ressort (en travaillant avec 2 pointes d'aiguille) et refermé avec un bout de plastique transparent et de la super glue (!)

Par contre mon moteur de papillon d'equilibrage est plein d'huile est ce normal ?
IP archivée

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #67 le: 28 Mars 2012, 18:49:40 »

Citer
Je viens de réparer mes 2 moteurs grace au tuto, la difference est nette merci !

Ca fait du bien hein (d'avoir un des rares KV6 qui (re)marche :ddr:)

Citer
Je suis allé même plus loin puisqu'un de mes micro rupteur était HS, j'ai fait de la micro chirugie dessus : ouverture à la meuleuse, nettoyage des surfaces de contact et remise en place du ressort (en travaillant avec 2 pointes d'aiguille) et refermé avec un bout de plastique transparent et de la super glue (!)

Bien joué, mais personnellement j'aurais remplacé le micro-switch (voir site comme Conrad, Radiospares, Farnel, etc.)

Citer
Par contre mon moteur de papillon d'equilibrage est plein d'huile est ce normal ?

Oui et non, tout dépend la quantité...
...en fait (ça n'engage que moi), le problème hyper connu d'huile stagnant dans le VIS en est pas vraiment un, je ne pense pas que c'est ce qui fait péter les arbres de commande.

> En revanche, le servo-moteur des papillons de puissance qui force en permanence sur la butée car il s'est détraqué, ça c'est un problème peu connu et récurent !
Cela arrive généralement lorsque la roue dentée est allée trop loin et que les deux micro-switch se retrouvent fermés :  électriquement ça ne peu plus tourner que dans une seule direction : la mauvaise (force sur la butée de l'arbre).

Les boitier servos les plus récents disposent d'une butée plastique supplémentaire destinée à arrêter la roue avant la position "fatale" et, dans le cas ou cela arriverait, encaisserait la majorité du couple du servo-moteur à la place de l'arbre.

Perso, je met un ressort sur l'axe de la roue afin de créer des frottement supplémentaires et empêcher cette dernière à prendre trop d'inertie.
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

Belug

  • Nouveau fan MG Rover
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Messages: 19
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #68 le: 28 Mars 2012, 19:07:49 »

Ok, ça me rassure pour l'huile, pas beaucoup mais tout est très gras (alors que l'autre moteur est sec à l'intérieur)

J'ai réparé le microrupteur car on ne trouve pas exactement le même sur conrad, si ça repete tant pis, je rachete un moteur
IP archivée

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #69 le: 28 Mars 2012, 20:45:57 »

Ok, ça me rassure pour l'huile, pas beaucoup mais tout est très gras (alors que l'autre moteur est sec à l'intérieur)

J'ai réparé le microrupteur car on ne trouve pas exactement le même sur conrad, si ça repete tant pis, je rachete un moteur

Ou tu m'appeles et je t'en files un  :)
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

Belug

  • Nouveau fan MG Rover
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Messages: 19
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #70 le: 28 Mars 2012, 22:13:50 »

Un moteur ou un microrupteur ? dans les 2 cas je suis preneur ! Je prends note de l'offre, super sympa  :)

Le rupteur qui était HS était dans le moteur de papillon d'equilibrage, la cause de la panne était un dépot huileux qui empechait le contact de se faire correctement, je pense que c'était plus ou moins liée à l'huile qui rentre dans ce moteur et qui a réussi a l'infiltrer même dans le microrupteur

Pour éviter d'autres désagrements avant de remonter j'ai généreusement noyé un bonne partie du circuit dans du silicone( surtout au niveau des 2 rupteurs), qu'en penses tu ?
IP archivée

goodchip76

  • Sous-lieutenant Roveriste
  • *
  • Évaluation: +3/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1921
  • British Cars Only !
    • Espace Hifi
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #71 le: 28 Mars 2012, 22:26:33 »

Un moteur ou un microrupteur ? dans les 2 cas je suis preneur ! Je prends note de l'offre, super sympa  :)

Le rupteur qui était HS était dans le moteur de papillon d'equilibrage, la cause de la panne était un dépot huileux qui empechait le contact de se faire correctement, je pense que c'était plus ou moins liée à l'huile qui rentre dans ce moteur et qui a réussi a l'infiltrer même dans le microrupteur

Pour éviter d'autres désagrements avant de remonter j'ai généreusement noyé un bonne partie du circuit dans du silicone( surtout au niveau des 2 rupteurs), qu'en penses tu ?

Un microrupteur car j'ai besoin de mes moteurs pour pièces afin d'en réparer d'autres.

Pour le silicone ça peut être une bonne idée (j'ai déjà fait dans des boitiers plexo) mais perse pour les circuits je met du vernis.
IP archivée
MG ZT 190 GPLi     ---       Land Rover Freelander Di    ---    Lotus Elise S1 111s

http://www.espacehifi.com  Vente / Conseil en Très Haute-Fidélité.

fontaine57

  • MG Power
  • Major Roveriste
  • *
  • Évaluation: +1/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 1491
  • MG un jour, MG pour toujours
    • imageshack
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #72 le: 25 Septembre 2012, 00:31:13 »

J'ai tout lu ... j'ai mal à la tête ...  :)
IP archivée

Tchouf

  • Caporal Roveriste
  • *
  • Évaluation: +0/-0
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 189
  • FreeRider
    • Switch Riders Freestyle
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #73 le: 18 Juin 2013, 20:55:46 »

Salut ! Désolé de remonter ce topic, mais j'ai du me lancer dans le démontage et la vérification du VIS a cause d'une surconsommation notable (pas loin de 15l / 100...) et d'un manque de patate sous les 4000 trs/min (voir mon topic : http://www.rovermg-france.com/index.php?topic=45266.0 )

Donc j'ai pu tout démonter (les gars vous êtes au top, j'ai pu tout démonter sans trop de soucis bravo pour vos tutos et merci), pas de soucis de clapets bloqués par de la crasse. Ensuite j'ai tester les servomoteurs (là aussi bravo pour le tuto !!) et il se trouve que celui qui actionne les 6 clapets était bloqué. J'ai ouvert le boitier (non sans mal) et retester sans la roue dentée, ça tourne. Donc je pense que la roue était mal positionnée et qu'elle appuyais mal sur les switch car les switch paraissent en bon état et ne sont pas dessoudés.
Seul problème, impossible de retester ou même remonter, les broches de la cosse de branchement sont "coulées" dans une sorte de plastique...une solution ? Merci d'avance !

EDIT : bon voila, j'y suis arrivé. En fait j'ai utiliser un petit souffleur d'air chaud (utilisé en général pour l’électronique) et j'ai tirer sur la broche, c'est venu tout seul. Mais je pense qu'il serais bien d'indiquer dans le tuto de vérifier en débranchant la cosse si l’intérieur parait collé de cette manière, je pense que ça évitera de casser...car j'ai eu de la chance, j'ai rien casser en démontant mais ça s'est ouvert d'un coup même le moteur est sorti etc. donc à mon avis il se pourrait qu'un jour quelqu'un n'ai pas cette chance :) C'est tout de même bizarre que certains aient des cosses collées et d'autres pas...pour info la mienne est de 2000, peut-être que l'année y fait quelque chose.
Autre chose, comme signalé dans le tuto, à vide le moteur des papillons de puissance finissait par se bloquer du fait de l'inertie de la roue dentée (les deux micro-switchs se retrouvées enfoncés en même temps). Comme conseillé, j'ai mis un petit ressort, et ai remonter le tout sans retester. Il semblerais qu'en effet, une fois monté dans le VIS, il n'y ais plus de problème, mais je trouve que c'est quand même un peu aléatoire comme fonctionnement et je ne serais pas étonné que ce soit une cause de panne VIS récurrente...quelqu'un aurait déjà penser à modifier le système ? Par exemple une roue en alu avec des dents légèrement plus longues qui éviterais que les crans sautent (je présume que c'est ce qu'il se passe ?), ou des butée...
J'ai vu qu'il y avais eu une discussion à propos d'un système de "check up" du VIS, mais apparemment ce n'est plus d'actualité..? Ça me parait pourtant très intéressant, vu comme c'est fait là-dedans, ça doit être en rade assez souvent !

En tous cas, la voiture marche bien mieux surtout entre 3 et 4000 tours (là c'est flagrant !), le bruit est lui aussi différent, et j’espère que la consommation va suivre car j'en était presque aux 13/14 litres aux 100 là.

En tous cas merci au forum !  :saletetedeconquiditaurevoir:

RE EDIT : je m'en doutais, mais je pensais être tranquille plus d'une semaine au moins...ce matin je l'ai sentie "molle" sous les 4000, j'ai démonter le servomoteur des papillons de puissance pour voir et l'ai testé, résultat il est bloqué mais n'appuie pourtant pas sur les micro-switch...je pense que je suis bon pour changer le boitier complet, ça commence à me gaver de faire du modélisme pour que ça marche 2 jours...
Je l'ai trouvé sur Rimmerbros, au cas ou quelqu'un en a besoin un jour et passe par là : http://www.rimmerbros.co.uk/Item--i-GRID001713
« Modifié: 07 Juillet 2013, 19:27:00 par Tchouf »
IP archivée

yoko

  • Colonel Roveriste
  • *
  • Évaluation: +6/-6
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 5029
  • MG ZT-T V6 2.5 Donington GPL
[kv6] - test, démontage et réparation des servo-moteurs de vis
« Réponse #74 le: 07 Août 2013, 21:16:45 »

Je me suis décidé à vérifier mes servo moteur, car je n'est plus se petit coup de patate vers 3500tr.

Pour celui le plus accessible, pas de soucis il marche bien et le tige aussi.
Par contre, pour l'autre pas moyen de le démonté, le vapo détendeur est juste devant.
Vas falloir que je trouve une solution et un peu plus de temps.
IP archivée