Forum Rover MG Communauté Francophone
18 Juillet 2018, 19:50:03*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Venez vous inscrire sur la carte de France du Forum
avancéeFaire une recherche  
Pages: [1] 2 3 4 5 6   Bas de page
Imprimer
Auteur Fil de discussion: [75 CDT MK1] - (Electricité) : Module d'éclairage  (Lu 3328 fois)
francisd
seventy five!!!
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 287



« le: 03 Janvier 2018, 13:22:48 »

bonjour et bonne année à toutes nos rover et à leurs possesseurs bien sur!!
quelqu'un pourrait-il me dire ou est situé le module d'éclairage sur la 75 cdt de 2001?
j'ai de grosses merdouilles niveau éclairage depuis longtemps (plus d'éclairage à l'arrière , un seul clignotant qui fonctionne, un seul feu de croisement , plus d'éclairage tableau de bord mais il y a une semaine tout est rentré dans l'ordre sans aucune intervention! mais de temps en temps tout s’éteint à nouveau , ensuite tout se rallume !!! je pensais donc au module d'éclairage, serais ce la bonne piste?
merci de m'avoir lu....
francis
Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3356


« Répondre #1 le: 03 Janvier 2018, 15:41:13 »

Vu les symptômes, il est possible que çà vienne de ton module d'éclairage.
Ce module est derrière ta commande d'éclairage, la commande de feux de brouillard et le réglage de niveau de phare.

Si tu as un attelage, l'ECU de remorque étant relié au module d'éclairage peut faire des siennes.

Le côté intermittent de la panne fait penser à quelque chose qui bouge, cosse de fiche par exemple.

Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
francisd
seventy five!!!
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 287



« Répondre #2 le: 13 Janvier 2018, 13:54:06 »

bonjour,
je reviens vers vous , car après 15 jours de bons et loyaux services , l'éclairage fait à nouveau des siennes!
"orgiswing" m'avait mis sur la piste du modulateur d'éclairage , j'aurais donc voulu savoir si c'est bien  le module d'éclairage que j'ai photographié(la plaquette métallique avec le code barre) se pourrait-il que se soit la commande d'éclairage qui soit en cause?
merci.
francis

 
Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3356


« Répondre #3 le: 13 Janvier 2018, 14:48:24 »

Le problème est toujours le même sur les pannes intermittentes. C'est qu'elles sont intermittentes  :roll2: et donc pas facile à trouver.
Vu les symptômes, on peut s'orienter vers le module d'éclairage, mais çà peut être tout autre chose, un fil, une fiche... qui bouge.
Sinon le module est le boitier derrière les commandes de phares. Dans un boitier noir strié en dessous.

« Dernière édition: 13 Janvier 2018, 16:18:26 par Orgiswing » Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2635


« Répondre #4 le: 13 Janvier 2018, 16:43:14 »

se pourrait-il que se soit la commande d'éclairage qui soit en cause?
Bonjour.
Non, ça n'est sans doute pas la commande.
En effet, pour les veilleuses et les codes, la commande est activée non pas quand on ferme le contact, mais quand on l'ouvre. Il y a 3 contacts: 1 commun, 1 veilleuses, 1 codes. Sur Off, ces 3 contacts sont reliés. Quand tu mets le bouton en position veilleuse, tu ouvres le contact entre contact commun et le contact veilleuses, les veilleuses s'allument. En position code, idem et les codes s'allument. Je le sais parce que j'ai fait une modif en installant un module d'allumage automatique des feux en fonction de la luminosité.
Donc, si il y avait mauvais contact, les veilleuses et/ou les codes s'allumeraient intempestivement, même le bouton sur Off.
Mais vu que c'est un boitier électronique multiplex et que ces bêtes-là sont sensibles, tu ne risques rien à le démonter, séparer les 2 composants, boitier électronique/boitier de commande, nettoyage des prises, remontage.
As tu constaté si tes déboires étaient liés à la météo? Froid ou pluie?
gisele
« Dernière édition: 13 Janvier 2018, 16:47:26 par gisele » Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3356


« Répondre #5 le: 13 Janvier 2018, 16:48:27 »

Mais vu que c'est un boitier électronique multiplex

Multiplex! La saleté de mot est lâchée.
Qu'est-ce qu'on a pu être emmerdés avec çà sur les poids-lourds ou les autocars!!!
Un bidule ne va plus, et t'en une tripotée d'autres qui déconnent. Et tout çà pour économiser du fil.
Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1053


« Répondre #6 le: 13 Janvier 2018, 17:18:14 »

Sur que c'est merdique mais des fois,ça simplifie la recherche de panne.
Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3356


« Répondre #7 le: 13 Janvier 2018, 17:26:30 »

Multiplex + Ad blue, les joies du garage!!!
Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
francisd
seventy five!!!
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 287



« Répondre #8 le: 13 Janvier 2018, 20:20:14 »

Bonjour.
Non, ça n'est sans doute pas la commande.
En effet, pour les veilleuses et les codes, la commande est activée non pas quand on ferme le contact, mais quand on l'ouvre. Il y a 3 contacts: 1 commun, 1 veilleuses, 1 codes. Sur Off, ces 3 contacts sont reliés. Quand tu mets le bouton en position veilleuse, tu ouvres le contact entre contact commun et le contact veilleuses, les veilleuses s'allument. En position code, idem et les codes s'allument. Je le sais parce que j'ai fait une modif en installant un module d'allumage automatique des feux en fonction de la luminosité.
Donc, si il y avait mauvais contact, les veilleuses et/ou les codes s'allumeraient intempestivement, même le bouton sur Off.
Mais vu que c'est un boitier électronique multiplex et que ces bêtes-là sont sensibles, tu ne risques rien à le démonter, séparer les 2 composants, boitier électronique/boitier de commande, nettoyage des prises, remontage.
As tu constaté si tes déboires étaient liés à la météo? Froid ou pluie?
gisele
non gisele, le problème est indépendant de la météo, je l'avais déjà démonté , nettoyé et remonté mais rien! j'en avais même racheté une d'occasion mais cela n'a pas solutionné le problème!!! en tout cas merci pour vos interventions.....
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2635


« Répondre #9 le: 13 Janvier 2018, 22:29:44 »

Vas voir les masses. Suis les fils noirs depuis les pins 31 et 32 du module. Peut-être une masse desserrée ou oxydée.
gisele



Le rectangle à gauche, c'est le module.
gisele
Journalisée
francisd
seventy five!!!
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 287



« Répondre #10 le: 13 Janvier 2018, 22:59:03 »

le module c'est la fiche qui se branche sur la commande d'éclairage? excuse moi mais je n'y connais rien en électronique ou électricité automobile
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2635


« Répondre #11 le: 14 Janvier 2018, 08:55:25 »


C'est ça le module. L'ensemble boitier électronique-boitier de commande (qui sont séparables d'ailleurs). Tu vois qu'il y a une prise dessus. Suis les fils noirs jusqu'à trouver les cosses de masse.
C'est du mauvais coté sur la photo qui a été prise sur une voiture avec le volant à droite. C'est pareil sur les nôtres, mais à gauche.
gisele
« Dernière édition: 14 Janvier 2018, 08:59:04 par gisele » Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1053


« Répondre #12 le: 14 Janvier 2018, 09:06:59 »

Le module d'éclairage et boitier LSM sont la même pièce(Photo ci dessous).Comme quoi,quand on utilise des termes différents,ça fait galérer!!!
Giséle te donne l'emplacement du module sur le schéma.(Pour rappel,à gauche).Reste à trouver les masses.C'est un collecteur avec un gros paquet de câbles de couleur noire et une vis centrale qui serre l'ensemble sur la carrosserie.C'est quelque part sur la gauche au niveau des pieds du chauffeur.Aprés les joies du multiplexage,celles de la spéléologie!!

Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3356


« Répondre #13 le: 14 Janvier 2018, 10:00:26 »

De souvenir, il y a une prise de masse derrière le boitier, sur le côté de la caisse sous la planche de bord à gauche.
Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1053


« Répondre #14 le: 14 Janvier 2018, 12:22:22 »

J'ai trouvé!!Il faut que tu enlèves la garniture qui se trouve au niveau de la manette d'ouverture de capot.Elle n'est que clipsée.Il y a plusieurs collecteurs et celui qui t'interresse est le C0553 sur la photo.Profites en pour contrôler les autres bien sûr.

Journalisée
Pages: [1] 2 3 4 5 6   Haut de page
Imprimer
Aller à: