Forum Rover MG Communauté Francophone
19 Octobre 2018, 02:50:11*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: [1] 2   Bas de page
Imprimer
Auteur Fil de discussion: [75 CDTi MK2] - (Electricité) : Logiciel lecture défault  (Lu 1047 fois)
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« le: 07 Janvier 2018, 14:19:43 »

bonjour à tous, j'ai un cable VAG que je me servais pour brancher ma golf 3 sur mon pc avec le logiciel qui allait avec.
Est ce possible d'utiliser ce cable pour la rover?avec quell logiciel en libre service?
Merci d'avance
Journalisée
nikolay
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 502

La passion, la raison


WWW
« Répondre #1 le: 08 Janvier 2018, 00:57:27 »

 :recherche:
Journalisée

Heberger image
shogo
Colonel Roveriste
*

Évaluation: +3/-0
Hors ligne Hors ligne

Messages: 5463



« Répondre #2 le: 08 Janvier 2018, 18:47:21 »

Pour faire simple, mais tu trouveras pas mal de post en parlant:

En shuntant 2 pin (7 et 8 de mémoire) sur le vagcom et en utilisant le logiciel ToAF tu pourras faire bien plus que la lecture des codes défauts.
Journalisée

Actuellement:
MG ZT CDTI MK2
Rover 75 CDT Tourer MK1
Rover 216i cab
Rover 200 BRM (^^)
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« Répondre #3 le: 09 Janvier 2018, 07:41:55 »

C'est bon j'ai tout fait hier soir connection du premier coup par contre l'ouverture des portes avec une impulsion n'a pas marché,j'ai également mes 4 capteurs aide park arrière en defaut et il ne marche plus depuis longtemps mais les 4 c'est byzarre.
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2738


« Répondre #4 le: 09 Janvier 2018, 08:15:22 »

Bonjour.
Pour l'ouverture des 4 portes simultanément, tu dois clique "disable". Ca marchera. Ca a marché sur la mienne.
Pour tes 4 capteurs, c'est peut-être juste leur alimentation commune.
gisele
Journalisée
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« Répondre #5 le: 09 Janvier 2018, 17:19:56 »

C'est bon pour les portes,je vais regarder le fusible pour l'aide parking...sinon quelqu'un a réussi à fermer les rétroviseurs au verrouillage de la voiture?
Journalisée
shogo
Colonel Roveriste
*

Évaluation: +3/-0
Hors ligne Hors ligne

Messages: 5463



« Répondre #6 le: 09 Janvier 2018, 17:54:14 »

Tes capteurs sont ceux d'origines ?

Les rétros j'aimerais bien mais je n'ai pas vu l'option dans TOaf donc pas sur que l'on puisse le faire.
Journalisée

Actuellement:
MG ZT CDTI MK2
Rover 75 CDT Tourer MK1
Rover 216i cab
Rover 200 BRM (^^)
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« Répondre #7 le: 09 Janvier 2018, 20:13:07 »

oui les capteurs sont d'origine, pourquoi?
Journalisée
shogo
Colonel Roveriste
*

Évaluation: +3/-0
Hors ligne Hors ligne

Messages: 5463



« Répondre #8 le: 09 Janvier 2018, 20:21:11 »

Si il n'avait pas été d’origine, c'était pour vérifier le boitier dans le coffre.

D'origine je ne sais pas comment c'est monté.

Journalisée

Actuellement:
MG ZT CDTI MK2
Rover 75 CDT Tourer MK1
Rover 216i cab
Rover 200 BRM (^^)
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2738


« Répondre #9 le: 09 Janvier 2018, 22:48:26 »

Bonsoir.
Sur MK1, d'origine, c'est monté dans le coffre, coté droit, au dessus du passage de roue, derrière l'habillage. Je n'imagine pas que ce soit différent sur MK2. Et je n'ai pas la doc MK2 pour le vérifier....
gisele
Journalisée
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« Répondre #10 le: 11 Janvier 2018, 08:22:31 »

J'ai essayé un autre boîtier c'est pareil ...
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2738


« Répondre #11 le: 11 Janvier 2018, 08:34:30 »

Bonjour.
Question bête: est-ce-que les feux de recul s'allument quand tu passes la marche arrière? Si oui, moteur à l'arrêt, clé en position II, marche arrière enclenchée, colle ton oreille sur chaque capteur, tu dois entendre un très léger tic-tic-tic. Si tu l'entends, et sur toud les capteurs, c'est que le problème est au niveau du buzzer. De plus, en cas de défaut d'un ou plusieurs capteurs, le système le signal en émettant un bip continu.
Sur MK1, le buzzer est sous la plage arrière. Il me semble que c'est différent sur MK2 et qu'il est dans le tableau de bord. A confirmer par les possesseurs de MK2.
gisele
Journalisée
platinium
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 133


« Répondre #12 le: 11 Janvier 2018, 19:01:58 »

Dès que je passe la marche arrière ça biip en continu,donc sûrement un capteur de mort mais d'après le logiciel c'est les 4...
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2738


« Répondre #13 le: 12 Janvier 2018, 08:50:04 »

Ah ben, fallait le dire tout'd'suite.... Oui, surement un capteur. Tu devrais trouver à l'oreille. Encore mieux qu'un logiciel...
gisele
Journalisée
Orgiswing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3417


« Répondre #14 le: 12 Janvier 2018, 09:34:12 »

Une oreille, un gisele, et plus besoin de t4!  :capello:
Journalisée

Il ne faut jamais remettre au lendemain ce qu'on peut faire faire le jour même par un autre !
Pages: [1] 2   Haut de page
Imprimer
Aller à: