Forum Rover MG Communauté Francophone
20 Novembre 2018, 20:41:05*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: :!: Les règles du forum :!:
avancéeFaire une recherche  
Pages: [1] 2 3 4 5 ... 9   Bas de page
Imprimer
Auteur Fil de discussion: [820 Si MK2] - (Mécanique) : Erreur entrée d'air mesure de température  (Lu 3823 fois)
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« le: 08 Août 2018, 11:38:53 »

Bonjour à tous les pros de la 820 , j'ai besoin de votre aide

véhicule : rover 820 SI du 12/05/1995 catalysée 200.000km immatriculée dans le 42

contrôlée avec microcheck et analyseur 4 gaz ( au contrôle technique belge  car je suis Belge ayant des véhicules en Belgique )

Microcheck me dit tout OK sauf erreur intermittent entée air

au CT belge les valeurs 4 gaz
au ralenti
CO % vol 0,77
Co2 %vol 12,81
lambda 1,082
HCppm 205
O2 % vol 2,26

en accéléré
CO 0,73
CO2 13,19
lambda 1,061
HC 133
O2 1,79



2 questions qui se rejoignent

première question : avec ces valeurs , mon contrôle technique sera-t-il accepté en fonction des valeurs françaises ( en Belgique , c'est OK )


deuxième question : comme conseillé par Microcheck , j'ai vérifié la continuité avec la fiche A16 puis A30 de l'ECU et la Résistance de la sonde à 30 ° ( temp ambiante ) 2100 ohms qui diminue en foncion de la température soit valeur logique

sachant que la valeur en cas de panne retenue par l'ECU est de 35 °c , si je ne répare pas , en hiver , je serai en mélange très pauvre

Donc  , d'où mon problème peut-il venir ?


Merci déjà d'avoir tout lu ................ et j'espère merci pour vos solutions

J2L
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #1 le: 03 Septembre 2018, 21:28:23 »



Salut à tous , je répond à moi-même après des recherches ..... si un jour ça peut aider quelqu'un

CT français , c'est mort
- moins de 0,5% de CO au ralenti
- moins de 0,3% de CO en accéléré
- lambda entre 0,97 et 1,03 car ma voiture est de 1995 donc après 1994

données trouvées sur un super article :http://forum-auto.caradisiac.com/pole-technique/mecanique-electronique/sujet519965.htm

Pour la mesure de la température d'air entrant : circuit correct mais ECU en faute : j'ai changé l'ECU par un autre de même référence ( MKC 101900 ) et la faute disparaît au microcheck 

 C'est bien , mais la voiture ne démarre pas car l'ECU n'est pas reconnu par le CCU .... voir mon autre post sur le MKC 101900

J'espère avoir fait avancer le machin de Coluche le shmilblick ou un truc du genre

JLL
Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1165


« Répondre #2 le: 03 Septembre 2018, 22:16:21 »

Tu ne peux pas être certain du nouveau calculateur.Le moteur n'ayant pas démarré avec,aucune donnée n'est exploitable.
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #3 le: 04 Septembre 2018, 10:14:22 »


Merci de me le faire remarquer , mais si , le moteur a tourné +/- 2 secondes , grâce à la pression d'essence .

Pour un ordi actuel , ce temps est plus que suffisant pour lire des données ......... pour un ECU , je n'en sais strictement rien

Je pars aussi du principe que le vendeur me l'a annoncé complètement vérifié et les messages échangés avec le vendeur laissent penser qu'il est correct ..... mais qui sait en effet

J'envoi mon ECU en angleterre .... on verra ce qu'ils en disent , je tiendrai informé de la suite


Merci de la réponse
Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1165


« Répondre #4 le: 05 Septembre 2018, 07:29:44 »

Pas entièrement faux à une exception prés que dans certain cas,des pannes ne font surface que sous charge et donc,en roulant.Tu as adopté la bonne stratégie je pense.Un contrôle et réparation est souvent possible.On attend avec impatience la suite de tes péripéties.
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #5 le: 14 Septembre 2018, 10:36:26 »


Salut à tous ,

Il semble que mon problème soit résolu !!!!!!!!!!! .... mais je me méfie , je n'ai pas encore parcouru un long trajet et je dois encore passer le CT ..... je vous informerai de la suite


Comment le problème a-t-il été résolu ?

Mon ECU est parti se faire soigner en Angleterre et est revenu avec comme diagnostic " une résistance HS  " ... j'ai ouvert pour voir et il semble qu'une petite résistance ait été changée ( une petite résistance jaune qui ressort du circuit noyé dans la résine )

Renseignement complémentaire : sur la 820 SLI de 1995 , le seul réglage "moteur" possible est la "vis de purge d'air " du boîtier de papillon .... précision : fermer pour diminuer le ralenti et ouvrir pour l'augmenter
Le microcheck m'a permis de régler le moteur , il suffit de suivre les indications

La suite après CT

JLL


Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1165


« Répondre #6 le: 14 Septembre 2018, 12:50:43 »

Donc ça semble sentir très bon.Heureux qu'enfin,tout fonctionne bien.J'aurai bien voulu voir la résistance.je ferai pas mais rien que pour la curiosité.Mais l'atelier de réparation n'a pas mis de bande de garantie sur le calculateur??
Peux tu mettre un lien vers la boutique qui t'a fait ça s'te plait?
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #7 le: 14 Septembre 2018, 13:40:02 »


He oui , ils mettent un autocollant de garantie , mais comme ils avaient remonté le couvercle à l'envers  je leur ai signalé et j'ai fait des photos ( impossible de replacer l'ECU sur son support )

Je ferai une photo de la résistance en question et la posterai

Pour le reste , ne crions pas trop vite victoire , il me reste à tester sur route et à réussir le CT pollution .... mais selon microcheck tout est OK

La suite au prochain épisode ... j'oubliais : Allcars électrocs , 35 willows avenue DE55 derbyshire ... trouvé sur ebay en cherchant un ECU de remplacement .... et en plus , ils doivent me dire comment faire fonctionner leur ECU "révisé" que mon CCU ne reconnait toujours pas


JLL
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #8 le: 15 Septembre 2018, 07:33:08 »


comme dit une image de l'intérieur de l'ECU avec sa résistance jaune qui semble avoir été changée , à droite près du bord
[
Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1165


« Répondre #9 le: 15 Septembre 2018, 07:54:29 »

Impec.Dans la plupart des cas,ils en profitent pour faire un checkup de l'ensemble.Si l'atelier qu'il l'a réparé l'a fait,tout devrait marcher comme sur des roulettes.Et au niveau tarif?ça donne quoi?
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #10 le: 15 Septembre 2018, 11:55:24 »


Bonjour la galère !

Essai routier catastrophique : 10 km sans problèmes puis des à coups moteurs ( des saccades sans aucune régularité ) à régime stable 90 km/h ou en accélération douce ou violente . Une piste proposée par un copain mécano : pas les bonnes bougies ( je précise bobine , câbles , tête et doigt neufs de même que bougies .... mais peut-être pas les bonnes ?? )

Pour le tarif :un ECU révisé on peut négocier vers 50 euros .... révision ECU 125 euros

Pour mes à coups , j'envisage :
- bobine ou bougies non conforme
- filtre à essence bouché ou pompe qui n'est pas bien alimentée

Je précise : microcheck ne voit rien

Suite au prochain épisode


JLL
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #11 le: 15 Septembre 2018, 18:11:59 »


Garçon , la suite !

J'ai retrouvé des bougies préconisées dans mes archives , je les ai soigneusement nettoyées et replacées ..... pas mieux , on écarte cette piste

J'ai même la sensation que la situation empire : le moteur démarre au 1/4 de tour , le ralenti tombe bien calmement vers 850 trs mais , par épisodes , le moteur descend de régime et semble prêt à caler puis repart au bon régime

Je vais essayer de chopper  une lampe stroboscopique pour voir si la lampe a aussi des ratés ..... il faudrait alors se tourner vers l'allumage moins les bougies

JLL
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #12 le: 15 Septembre 2018, 18:38:32 »


Bon c'est encore moi ,

Il me vient une idée : mes " à coups " peuvent-ils venir d'une  prise d'air parasite " à l'admission , par exemple via le master vac de frein ???

En effet , j'ai changé le liquide de frein et le cylindre émetteur ( grippé ) et il y avait de la rouille au niveau du joint . J'ai bien purgé , et moteur arrêté , la pédale est très ferme et ne s'enfonce pas si on maintient la pression durant plusieurs minutes . Alors qu'elle est " mollasse " moteur tournant et que pour obtenir un bon freinage , il vaut mieux "pomper" , je n'ai pas encore testé le maintient de la pédale durant une minute .... car l'idée vient de me traverser l'esprit


JLL
Journalisée
patdu62
Major Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 1165


« Répondre #13 le: 15 Septembre 2018, 21:38:51 »

Je dirai que non.Qui dit saccades franches(J'insiste bien sur franches!!Pas hésitation ou variations "molles"),pas d'embiguités.Allumage ou eau dans le carburant ou injecteur defectueux ou probléme d'une connexion du circuit allumage ou des injecteurs ou masse.Enfin,électrique quoi!!
Une prise d'air est synonyme de mauvais démarrage,de ralenti instable et d'hésitation le plus souvent sous charge.
Journalisée
r820multi
Caporal Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 172


« Répondre #14 le: 17 Septembre 2018, 12:25:40 »


J'ai tenu compte de ta réponse Pat ,

j'ai enlevé la pompe à essence et aspiré l'essence du réservoir avec une poire type "poêle à pétrole " ... pas d'eau dans le réservoir ... dans la foulée , j'ai changé la pompe à essence par une trouvée dans mes archives

Essai routier .... un cauchemar : j'ai démarré moteur chaud et après 1 km gros ratés avec calages moteur qui redémarre au 1/4 de tour

J'ai voulu changer le filtre à essence mais celui qui me restait a sa base déformée , d'où fuites .... j'ai donc soufflé le filtre que j'ai replacé .... je reteste cet après midi , mais le démarrage est toujours parfait et j'ai essayé de maintenir le régime à 2000 trs durant 4 minutes .... pas de vrais ratés mais assis sur le siège conducteur des "petites secousses occasionnelles" ressenties dans le dos un peu comme si 1 cylindre avait de temps à autre 1 raté

JLL
Journalisée
Pages: [1] 2 3 4 5 ... 9   Haut de page
Imprimer
Aller à: