Forum Rover MG Communauté Francophone
22 Juillet 2019, 00:46:36*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: [1] 2   Bas de page
Imprimer
Auteur Fil de discussion: [75 CDT MK1] - (Mécanique) : Voyant absallumé constamment  (Lu 515 fois)
zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« le: 11 Juin 2019, 10:45:40 »

Bonjour, je vous expose mon problème, le voyant ABS de ma Rover CDT est allumé en permanence, je vais devoir y remédier car je dois faire le contrôle prochainement et c'est je crois un point de contre visite avec réparation, mais je ne sais pas qu'est ce que je dois vérifier fusible ou capteur ? Est ce la bloc entier qu'il faut changer ?

merci pour votre aide, bonne journée


Christian
Journalisée
joudru
Modérateur général
*

Évaluation: +101/-1
Hors ligne Hors ligne

Sexe: Homme
Messages: 23473


sales djeun's !!


« Répondre #1 le: 11 Juin 2019, 11:36:36 »

http://www.rovermg.fr/index.php?topic=44435.0

Journalisée

Tu connais la théorie du boulon unique ? La 75 n'est composée que de boulons uniques, pour lesquels il faut déposer toutes les pièces de la voiture pour accéder au boulon que tu veux démonter (©Antosdi)
zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« Répondre #2 le: 11 Juin 2019, 13:02:32 »

Merci pour le lien, je vais aller tester tout ça, il y a deux connecteurs cylindriques bleues de chaque côté du moteur (on en voit un sur la photo) c'est bien là où il faut prendre la mesure ?
Journalisée
gainz
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 383



« Répondre #3 le: 11 Juin 2019, 13:18:39 »

Bonjour à tous !
J'ai le même problème … J'ai changé les trois capteurs -- l'avant droit a d'autres fonctions qui sont bonnes donc , pas touché !!

Et toujours le voyant allumé !! de visu ,le bloc sous la batterie est propre …
Le problème viendrait-il de là quand même , ou un capteur (neuf) défaillant …

Merci et bonne "petite" semaine ………                           Jean Luc
Journalisée

La critique est facile , l'art est difficile
zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« Répondre #4 le: 11 Juin 2019, 15:56:16 »

Bonsoir, je ne comprends pas très bien comment on fait la mesure, est ce qu'il faut déconnecté le cylindre en plastique bleu et mesurer le courant sur les deux contacts à l'intérieur ?
Journalisée
Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #5 le: 11 Juin 2019, 19:13:02 »

Bonjour,
Pour mesurer branché, tu piques une aiguille dans le fil et tu prends la mesure dessus.
Ou tu modifies définitivement une pince croco en soudant l'aiguille dessus.


Yannick
Journalisée
zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« Répondre #6 le: 11 Juin 2019, 21:18:39 »

Bonsoir, merci pour l'image c'est plus explicite ainsi, j'ai vu aussi une vidéo sur youtube, c'est au sujet d'une autre voiture mais ça doit être un peu pareil sur la Rover, j'ai commandé des capteurs car du coup après la mesure je pense qu'ils sont un peu faibles

Bonne soirée
Journalisée
zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« Répondre #7 le: 12 Juin 2019, 13:20:41 »

Bonjour,

En réponse à jean Luc qui dit avoir toujours le problème de voyant allumé après avoir changer les capteurs, peut-être est-il nécessaire de reprogrammer le calculateur ABS pour que le voyant s'éteigne, ?

Et comment on fait si c'est le cas ? est-ce que quelqu'un à des infos à ce sujet ?


Christian
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #8 le: 12 Juin 2019, 15:34:17 »

Bonjour. Nan, pas besoin. Si le voyant ne s'éteint pas, c'est que la panne est ailleurs. Ou qu'un des capteurs neufs est blête.
« Dernière édition: 12 Juin 2019, 15:37:06 par gisele » Journalisée
gainz
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 383



« Répondre #9 le: 12 Juin 2019, 17:19:43 »

OK…
Merci --- donc si j'ai un capteur neuf mais quand même HS ...il suffise que j'en recommande un est que je remplace les trois … un par un -- pour détecter celui qui déconne -- en espérant qu'il en ait pas deux !! …
Je signale quand même que j'ai changé les capteur -- batterie débranchée -- peut-être pas une grande importance !!
Est-ce que le TOAF peut m'ètre utile ?? va-t-il me signaler une anomalie ? et ou ?
Je ne pense pas avoir endommagé quoique ce soit en changeant mes roulements de roues arrières … mais peut-il avoir un problème de ce coté ?? Pas de burrin , pas de marteau !! ça c'est fait sans problème !!
Est-ce que le calculateur peut déconner .. comment le controler ?

Bon assez de questions … ça l'empèche pas de rouler , mais ……
Merci de vos réponses et conseils .
                             Jean Luc
Journalisée

La critique est facile , l'art est difficile
Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #10 le: 12 Juin 2019, 20:27:07 »

Bonsoir,

Si c'est consécutif au changement des roulements, il ne serait pas surprenant que cela vienne de là.
Il y a un aimant dans le roulement qui excite le capteur à son passage.
Pour les roulements arrières c'est en général un ensemble complet, donc il n'y a pas lieu de se tromper de sens.
Maintenant, il faut voir si c'est un bonne marque (NSR, SKF), ou s'il est équipé du capteur ABS... ou pas.

Yannick
« Dernière édition: 12 Juin 2019, 20:27:34 par Ch'Ticostarmoricain » Journalisée
gainz
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 383



« Répondre #11 le: 12 Juin 2019, 22:50:25 »

OK … merci du renseignement … Mais , le voyant  restait allumé avant que je ne change les roulements !!  Oup's !!

                                 Jean Luc ..
Journalisée

La critique est facile , l'art est difficile
nikolay
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 722

La passion, la raison


WWW
« Répondre #12 le: 13 Juin 2019, 12:37:28 »

Si le système de l’ABS a enregistré une anomalie faut rouler 15-20 mètres pour synchroniser les capteurs, le voyant s’éteint, si capteur HS voyant reste allumé.
Le TOAF est ton meilleur ami pour l’instant 😊
Faut être sûr que tu as l’anneau magnétique sur tes nouvelles roulements arrières 😉
Journalisée

zoulmax
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 193


« Répondre #13 le: 13 Juin 2019, 12:54:57 »

Bonjour,

Merci pour ces commentaires très instructifs, on comprends mieux comment ça fonctionne, je sais que sur ma Rover le voyant s'est allumé après le changement de roulement à l'avant gauche, le problème vient peut être de là !

Journalisée
Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #14 le: 16 Juin 2019, 17:15:23 »

Bonjour,

C'est fort possible, le roulement a une bague aimantée pour l'abs, d'un côté et pas de l'autre.
Le roulement fonctionnera quelque soit le sens, mais du mauvais côté le capteur ne recevra aucune information.

Yannick
Journalisée
Pages: [1] 2   Haut de page
Imprimer
Aller à: