Forum Rover MG Communauté Francophone
22 Juillet 2019, 01:14:59*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: :!: Les règles du forum :!:
avancéeFaire une recherche  
Pages: 1 2 [3] 4   Bas de page
Imprimer
Auteur Fil de discussion: [ZT CDTI MK1] - (Mécanique) : Moteur cassé?  (Lu 1430 fois)
gwing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3267


Remap ecu/telecommande et diagnostique au T4 en RP


« Répondre #30 le: 08 Juillet 2019, 19:37:54 »

Sur les m47 je vois par comment le gasoil peut se melanger a l huile a part si piston percé ou defaut d etanchéité des soupapes mais ca semble pas trop etre ce qu'il s est passé dans ton cas.
Je pencherais plutot pour une fuite de la pompe d injection qui fuit dans le carter, essaye de voir de ce coté si tout parait normal
Journalisée

Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #31 le: 08 Juillet 2019, 20:37:41 »

Sur les m47 je vois par comment le gasoil peut se mélanger a l huile a part si piston percé ou défaut d étanchéité des soupapes.
Je pencherais plutôt pour une fuite de la pompe d injection qui fuit dans le carter, essaye de voir de ce coté si tout parait normal

Explique moi donc comment le gasoil passe dans l'huile lorsqu'un joint d'injecteur sur HDI 1.6 est déficient, moi je ne sais pas.
Y'a pas de piston percé, pas de défaut de joint de queue de soupape.
Haureusement tous les moteurs sont étanches entre l'huile et le gasoil... même ceux qui ne sont pas fabriqués par BMW....

Si un injecteur pisse, à froid la compression fait passer le gasoil par la segmentation (Dans le carter d'huile, même sur un M47, ça s'appelle le lessivage à froid en mode enrichi ou starter), dès qu'il chauffe ça passe moins bien et le moteur commence à claquer à chaud. Avec le temps, le débit augmente, le phénomène apparait de plus en plus tôt jusqu'à ce que le contenu du cylindre (incompressible) oppose une telle résistance au point mort haut que le moteur ne monte plus en régime. La phase suivante est la levée de culasse, la rupture de l'axe de piston ou de l'embiellage.

Pour ce qui est du joint spi de pompe, à ce niveau c'est de la basse pression, juste pour lubrifier les divers axes, je doute que cela puisse envoyer 10L de gasoil entre deux vidanges.

Yannick
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #32 le: 09 Juillet 2019, 22:55:14 »

Bonsoir.
Rien fait aujourd'hui. Interdit par le chiropracteur...
Mais j'ai eu le temps de réfléchir, et plus j'y pense, plus je m'oriente vers le joint spi de pompe HP comme le suggère Gwing.
En effet, avant de tomber en panne, le moteur tournait absolument normalement, ne faisait pas de bruit particulier, démarrait au quart à froid comme à chaud et ne consommait pas plus qu'habituellement, ne fumait pas du tout, du moins, je n'ai rien vu. J'ai donc finalement du mal à soupçonner un problème de segmentation ou d'injecteur défectueux, je pense que j'aurais eu quelques symptômes. J'ai de plus du mal à imaginer 10l de fuel passant par un jeu de segments fuyards en si peu de temps. Or, le seul endroit où le gasoil peut passer dans l'huile, c'est au niveau de la pompe HP sur ce moteur.
Je pense que si le moteur s'est mis à fumer et à claquer, c'est parce qu'il était gavé d'un mélange d'huile-gasoil plus haut que le bord et que les chocs des bielles-pistons sur tout ce liquide en a envoyé au reniflard qui l'a renvoyé à l'admission, inondant le collecteur et les cylindres.
Je vais donc faire un essai facile: je n'ai pas remonté le bouchon de carter d'huile, je vais mettre les pompes BP en route, plusieurs cycles d'une minute, éventuellement mettre quelques coups de démarreur et regarder si ça coule à l'orifice. Si ça coule, j'aurai trouvé la panne et ne me restera plus qu'à démonter la pompe et changer ses joints, en espérant que rien n'a été endommagé. Incidemment, il me semble que quelqu'un du forum l'a fait il y a quelques temps, est-ce que vous auriez un lien vers ce kit? Merci d'avance.
J'ai reçu mon injecteur d'occase, au cas où mais j'attends toujours ma caméra endoscopique  :(
gisele
« Dernière édition: 09 Juillet 2019, 22:56:12 par gisele » Journalisée
Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #33 le: 10 Juillet 2019, 10:17:02 »

Bonjour,

J'ai changé ce joint l'année dernière, la réf est ci après.
http://www.rovermg.fr/index.php?topic=51754.0
Par contre, il est chaud à retirer, cerclage métal contre métal, sans rayer la pompe, j'ai du arracher tout le caoutchouc pour voir le cerclage et le couper 1/10éme à la fois.
Mais avant de le changer, regarde le jeu latéral au cas ou ce sont les bagues internes qui ont souffert par un manque de gasoil, ou erreur avec essence.
Ca fait un an et demi et c'est nickel pour tout...

Toi aussi tu souffres du dos, c'est chaud parfois....

Yannick
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #34 le: 10 Juillet 2019, 10:45:49 »

Bonjour.
Gagné....  :)
Merci à Gwing pour son conseil et à Ch'Ticostarmoricain pour son lien.
Ce matin, j'ai rebranché la batterie, mis le contact, les pompes électriques se sont mises en route et 15 secondes après, gros écoulement de gasoil par le trou de vidange. C'est donc bien la pompe HP.
Je vais donc m'atteler à son démontage, commander au moins l'outillage pour ne pas perdre le pignon au fond du carter et je verrai ensuite si je change le joint spi ou toute la pompe. Tout ça se trouve facilement sur Ebay.
Pour info, jamais de panne sèche et jamais d'erreur de carburant.
Merci à tous et à suivre...
gisele
Journalisée
Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #35 le: 10 Juillet 2019, 11:44:01 »

Si tu veux tout changer sur la pompe c'est assez facile, un peu plus dur pour le joint spi, mais faisable.
Il faut juste démonter la pompe et l'inspecter avant de commander les pièces.
J'ai tout remonté à l'huile de synthèse 2 temps.
Par contre, je suis surpris d'une telle fuite, tu comprendras au démontage, car c'est de la bonne came.

Yannick
Journalisée
gwing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3267


Remap ecu/telecommande et diagnostique au T4 en RP


« Répondre #36 le: 10 Juillet 2019, 14:28:40 »

Content d'avoir pu t aiguiller et que t'ais trouvé la panne. En espérant que ton moteur a pas prit de coup
Journalisée

Ch'Ticostarmoricain
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 907


« Répondre #37 le: 10 Juillet 2019, 15:33:45 »

En plus, on avait déjà planché sur ce type de panne avec un gentil môssieur... Il n'avait pas donné suite.
Il lui est arrivé exactement la même chose que toi et avait eu les mêmes réponses.
http://www.rovermg.fr/index.php?topic=52009.0

Yannick
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #38 le: 10 Juillet 2019, 16:27:45 »

Oui, c'est ce rigolo-là que j'évoquais en page 2.
gisele
Journalisée
gwing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3267


Remap ecu/telecommande et diagnostique au T4 en RP


« Répondre #39 le: 10 Juillet 2019, 17:59:23 »

Ah oui un bon champion celui la  :lol:
Journalisée

nikolay
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 722

La passion, la raison


WWW
« Répondre #40 le: 10 Juillet 2019, 22:27:57 »

J’ai eu hier l’occasion de changer la pompe HP , elle coulait à froid, heureusement vers l’extérieur du moteur 🤪
J’ai tous les outils pour cette manipulation, si tu as besoin n’hésites pas 😉
Journalisée

nikolay
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 722

La passion, la raison


WWW
« Répondre #41 le: 10 Juillet 2019, 22:30:07 »

Tu peux poster dans le sujet concerné si tu as envie 😊

http://www.rovermg.fr/index.php?topic=52342.0
Journalisée

gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #42 le: 10 Juillet 2019, 23:31:02 »

Bonsoir.
Merci Nikolay.
Il me manque juste l'outillage pour bloquer le pignon d'entraînement. Je l'ai commandé sur Ebay.
gisele
Journalisée
gisele
Membre ressource
*

Évaluation: +4/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 2915


« Répondre #43 le: 16 Juillet 2019, 12:41:17 »

Bonjour.
Suite....
La pompe est prête à être démontée. J'attends l'outillage. Pas vraiment difficile mais pas facile quand même. Je n'avais pas de clé allen de 17 pour démonter le bouchon, alors je me suis servi d'un écrou long de 17 acheté chez Merlin. Ca va presque mieux. Je me demande pourquoi la procédure demande d'enlever la courroie principale? Jusqu'à présent, yen a pas besoin et je l'ai laissée.
J'ai regardé dans les cylindres avec ma petite caméra endoscopique. Pas vu grand chose en fait, mais rien vu d'anormal non plus. Ca ira comme ça...
J'en ai profité pour faire la révision des 300000   :)  : PCV, contacts démarreur (un peu piqués mais pas du tout usés. D'origine), 2 bougies de préchauffage à changer (très accessibles sans le collecteur), hydramount à changer (craqué. Trouvé d'occase sur Ebay.uk).
A suivre...
gisele
Journalisée
nikolay
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 722

La passion, la raison


WWW
« Répondre #44 le: 16 Juillet 2019, 13:49:19 »

Tu as fait exactement comme moi 😋
Hydramount en trois morceaux, bougies de préchauffage et tuyau retour de gasoil frotté et percé à cause du support moteur et les vibrations par conséquence 🤬🤬🤬
Pareil pour l’écrou de chez Leroy 🤪🤪🤪
Journalisée

Pages: 1 2 [3] 4   Haut de page
Imprimer
Aller à: