Forum Rover MG Communauté Francophone
15 Novembre 2018, 10:55:24*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: [1] 2 3   Bas de page
Imprimer
Auteur Fil de discussion: [75 cdti mk1] - tuto : remplacement fermeture centralisée porte chauffeur rover 75  (Lu 30368 fois)
albert54
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 254


« le: 27 Octobre 2009, 16:40:59 »

Bonjour,

Il semblerait que les rover 75 connaissent un problème récurrent de centralisation.

Les symptômes concernent essentiellement la porte chauffeur qui refuse de se refermer (ou de s'ouvrir) automatiquement.

Voici donc un tuto pour le remplacement du mécanisme en question :

Personnellement, j'ai trouvé la pièce de rechange dans une casse moyennant 30 euros (compter plus de 150 euros en neuf) ajouter à cela 2 bonnes heures (sans trop de jurons) et le tour est joué.

Les pièces ou les manip concernées sont entourées en rouge sur les photos :

1) dévisser JUSTE UN PEU (ne les enlever pas complètement) les 3 vis situées sur le côté de la porte : il faut entendre un clac sec.....attention les vis sont fragiles....donc prudence : personnellement, j'ai foiré un pas de vis à cause de mon outil à 4 sous.....j'ai dû percer une vis afin de continuer.



2) après avoir enlevé le cercle chromé de la poignée de porte (fragile !!), dévisser les 3 vis situées sur le panneau de porte :






3) enlever le boitier de commande d'ouverture des vitres (très facile) débrancher le ensuite (2 câbles électriques)



4) déclipser toutes les attaches situées sur le pourtours bas du panneau de porte et tirer le panneau vers le haut....il doit sortir sans trop de peine.

5) après avoir enlevé le panneau de porte, vous obtenez ceci :



dégager le câble de la poignée de porte :



6) enlever le film plastique ou comme moi (comme il était bien abimé) juste la partie gauche.

7) maintenez, au moyen d'un bout de bois ou comme moi un chiffon la poignée en position ouverte, ceci vous permettra de faire l'étape suivante



8) en vous penchant à l'intérieur de la porte, en haut à gauche, vous apercevrez ceci :



9) il faut détacher les 2 au moyen d'un tournevis....cela ne m'a pas posé trop de problème :






10) dévisser complètement les 2 écrous suivants, ceci permettra de déposer sans trop de problème le mécanisme de fermeture :



11) dévisser complètement les 3 vis de l'étape 1) en maintenant le moteur,

12) il ne reste plus qu'à désolidariser le moteur d'avec la serrure. Ces 2 pièces sont reliées par une tige en fer (cruciforme aux 2 extrémités)



une fois la manip faite, l'ensemble moteur doit "tomber" tout seule.....donc le maintenir
voici une autre photo de la tige d'acier qui est désolidarisée du bloc serrure :



13) retirer le bloc moteur et le débrancher. Il sort avec un tout petit peu de mal :



14) voici le bloc en question :





15) pour le remontage, procéder en sens inverse, le plus délicat est de reclipser les 2 parties évoquées au 9)

en se contorsionnant un peu on y arrive avec une pince multi :

 

n'oubliez pas de solidariser le bloc serrure et le moteur au moyen de la tige cruciforme.

16) dernière chose : avant de remonter le panneau de porte, vérifier que les 2 plastiques se trouvent bien sur le panneau proprement dit et non sur la porte. Dans mon cas, une attache était restée sur la porte....dans ce cas la déclipser et l'emboiter sur le panneau. N'oubliez pas non plus de refaire passer les câbles de commande d'ouverture des vitres dans le panneau !! (pas comme moi !!)









voilà.....bon courage.

à +

Albert :saletetedeconquiditaurevoir:










« Dernière édition: 02 Mars 2013, 21:09:03 par albert54 » Journalisée
FrenchMike
Membre ressource
*

Évaluation: +6/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 5895


« Répondre #1 le: 27 Octobre 2009, 16:56:23 »

Super de faire profiter tout le monde de ton expérience :)

Très utile au moment voulu . :wink:


Michel
Journalisée
albert54
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 254


« Répondre #2 le: 27 Octobre 2009, 22:26:41 »

Merci Michel,

Pour nos tutos, je vois qu'on s'auto encourage et s'auto félicite !!!

a +

albert
Journalisée
FrenchMike
Membre ressource
*

Évaluation: +6/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 5895


« Répondre #3 le: 27 Octobre 2009, 22:32:16 »

A croire qu'on est plus que deux sur ce forum... :lol: :lol:


Michel
Journalisée
albert54
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 254


« Répondre #4 le: 27 Octobre 2009, 22:35:29 »

 :lol: :lol: :lol:
Journalisée
de418@75
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 33


« Répondre #5 le: 27 Octobre 2009, 22:37:29 »

salut

nan! pas que deux vraiment beau boulot :)

le jour ou t'en as besoin t'es content de trouver un tuto comme ça :wink:
Journalisée
albert54
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 254


« Répondre #6 le: 27 Octobre 2009, 22:44:40 »

J'ai oublié de préciser que le moteur de centralisation est à mon avis irréparable....: tout est serti, le moindre effort d'ouverture du boitier se solde par la casse systématique de ce dernier.

Plus j'insistais dans l'ouverture de la chose et plus je la cassais....

J'ai donc abandonné et remisé mon ancien moteur de fermeture au fond d'un placard.

Je précise aussi que le moteur trouvé dans la casse et qui fonctionne à merveille aujourd'hui (je touche du bois) était sur une 75 de 1999, donc bien plus ancienne que la mienne (modèle 2004).....allez savoir pourquoi ....

 :roll2:

 :saletetedeconquiditaurevoir: :saletetedeconquiditaurevoir:

albert
Journalisée
albert54
Caporal Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 254


« Répondre #7 le: 27 Octobre 2009, 22:53:39 »

salut

nan! pas que deux vraiment beau boulot :)

le jour ou t'en as besoin t'es content de trouver un tuto comme ça :wink:

merci....ça fait plaisir

albert
Journalisée
mrlaclass
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 87


« Répondre #8 le: 02 Janvier 2010, 13:54:08 »

J'ai eu le meme soucis récemment...mais elle s'est réparée toute seule ! maintenant c'est la porte arriere droite qui deconne...j'attends qu'elle se répare...
Journalisée

OVER...pardon, j'voulais dire ROVER
cop
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 86



« Répondre #9 le: 14 Janvier 2010, 19:40:24 »

Super Albert!
Merci pour ce tuto et le post préalable où tu parles de ton problème qui correspond exactement au mien (rover 75 de 2003). Je l'enregistre en favori.
Il ne me reste plus qu'à trouver un mécanisme d'occase.

Bravo pour ce tuto  :10:
Journalisée
fafoune
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 548


« Répondre #10 le: 27 Août 2012, 22:39:48 »

Mazette, et moi qui croyait que ca serait super simple. Je vois que y'a du taf quand même...  J'ai les symptômes de cette panne : ouverture porte chauffeur par télécommande qui marche pas (les autres portes oui), fermeture automatique porte chauffeur en roulant qui marche pas (les autres oui), bouton centralisation sur console qui ferme tout sauf conducteur...MAIS fermeture par télécommande qui marche et ferme toutes les portes.... (restera tjs un petit mystère pour moi ça).

Mais c'etait la panne initiale d'Albert, je vais donc devoir passer par ce boulot... pfff.
« Dernière édition: 27 Août 2012, 22:45:20 par fafoune » Journalisée
cop
Volontaire Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 86



« Répondre #11 le: 27 Août 2012, 23:19:40 »

Bonjour fafoune,

Avant de chercher à changer le mécanisme, vérifie bien qu'il soit KO et que ce n'est pas la garniture de porte qui serait un peu déchirée et mal fixée par ses clips. J'ai constaté cela à un premier stade (avant que le mécanisme ne fonctionne plus). Pour moi, avec le nouveau mécanisme, le souci persiste (peut-être même que l'ancien mécanisme n'était pas KO) car la garniture de porte est déchirée de 2 à 3 cm sur la tranche et du coup le loquet frotte un peu sur le plastique brillant du trou dans lequel il passe. Si j'appuie bien sur la garniture, tout se ferme correctement.
Journalisée
fafoune
Sergent-Chef Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 548


« Répondre #12 le: 31 Août 2012, 17:59:57 »

Merci, mais j'y ai pensé et tenté  de lubrifier même. pareil.
Possible que tu aies racheter une occaze foireuse aussi?
 
Reste pas d'explication sur pourquoi la fermeture par télécommande marche bien, mais pas la fermeture par bouton central ni celle automatique en roulant.
« Dernière édition: 31 Août 2012, 18:07:07 par fafoune » Journalisée
montana1008
Sergent-Chef Roveriste
*

Évaluation: +1/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 589


« Répondre #13 le: 15 Décembre 2013, 18:40:45 »

Bonsoir ,

Je viens de remettre en état ma rover 75 cdt d'année 2000 , c'est vrai qu'elle n'avait pas roulé depuis plusieurs années , mais comme d'habitude elle a démarré au quart de tours  , j'avais juste un soucis sur la pompe de direction assistée , elle avait du jeu , le bruit était infernale , mais bon c'est bon ont viens de la remplacer cette après midi .

Par contre j'ai eu la mauvaises surprise de ne plus pouvoir ouvrir la voiture , j'ai un soucis avec mes serrures , lorsque je veut ouvrir les portes avec la clef , rien ne se passe , par contre lorsque je tourne la clef pour refermé l'alarme se met bien en fonction .

La serrure du coffre c'est pareil elle a vraiment du mal aussi ,  pas évident surtout que j'ai était obligé de passé par le coffre pour pouvoir ouvrir les portes  :(

Alors lorsque je suis tombé sur ce post , je me suis dit ah peut être que ce fameux boitier cité dans le premier post pourrait être la cause de mes soucis , pouvez vous me dire ce que vous en pensez s'ils vous plaît ?

Merci
Journalisée
jpl
Nouveau fan MG Rover
*

Évaluation: +0/-0
Hors ligne Hors ligne

Messages: 20


« Répondre #14 le: 10 Avril 2016, 01:30:54 »

Bonsoir!
Deuxième fois que j'ai des problèmes de fermeture (et d'ouverture) a distance de la portière conducteur avec ma 75 de 2004
ayant remplacé la serrure par une d'occase il y a 3 ans,re..problème !
je me suis donc "attaqué" à la serrure en l'ouvrant (je ne savais pas que c'était impossible....!!!!)
bref,je me suis aperçu que l'un des deux petits moteurs de commande était inactif lorsque je lui mettais du 12V.....!
j'ai redressé les deux languettes de sertissage de ce petit moteur......ouverture,et là,moteur encrassé ! ......nettoyage....au diluant,air comprimé,j'ai particulièrement nettoyé le petit collecteur et les mini-charbons ,remontage,essai avec du 12 V,le moteur fonctionne !
remontage de l'ensemble et Ô miracle!!! ma serrure fonctionne parfaitement !!
je ne parle pas de la patience qu'il faut avoir pour exécuter cette manip ,mais très content d'avoir réussi !!!
entre parenthèses j'ai trouvé une serrure sur Ebay en Angleterre (serrure AV G) sans penser que labas,conduite à D  !!
la serrure AV G est celle du passager donc sans commande de barillet !!
Journalisée
Pages: [1] 2 3   Haut de page
Imprimer
Aller à: